网络工程师成长日记365-IBIS西安工程回忆录

网络工程师成长日记365-IBIS西安工程回忆录   这是我的第365篇原创文章,记录网络工程师行业的点点滴滴,结交IT行业有缘之人   我的第一次真实工程经历 5.26日这一天我的心情是格外的兴奋,激动。…

网络工程师成长日记365-IBIS西安工程回忆录

 

这是我的第365篇原创文章,记录网络工程师行业的点点滴滴,结交IT行业有缘之人

网络工程师成长日记365-IBIS西安工程回忆录 - 1

 

我的第一次真实工程经历

5.26日这一天我的心情是格外的兴奋,激动。

因为我终于有机会去体验真实的工程操作,这是我盼望已久的。

早上我起的比平常早一个多小时,准备了许久才满怀希望的走出家门坐上公交车,不知道怎么搞得平时堵的不能动弹的马路,那天格外的顺畅。到了阳明国际,我看了看表时间不到七点(哈哈,来得真早)干脆就坐在门口等老大,一边等我就一边想会不会让我亲自上手操作呢,越想越兴奋时间不知不觉已经过去半个小时了。

刚好老大也来了,七点半(也挺早)因为那边要求我们八点五十就要到达目的地,所以我俩不敢耽搁时间。

 

网络工程师成长日记365-IBIS西安工程回忆录 - 2

检查好应该带的东西,consle线,笔记本,交叉线等等,我,老大,杨工就急急忙忙的出发了,坐上车我们心里总想着让车走快点恨不得车能飞起来,结果我们都傻眼了--堵车。

没办法我们只能祈祷路快点通,借着这个机会,老大让我们看了上海联通公司给我们发过来的工程需求,哇塞全是英文,

还好有老大他简单给我们介绍了这次工程概况---为西安ibis酒店装配一台cisco的2811路由器,以及三个模块()并且在上边配置MPLS VPN(这可是我第一次听说,长了见识了,呵呵)。

听着听着已经到了大差市,下了车我们就开始找地方,还好我对西安比较熟悉(嘿嘿),大概走了不到500米我突然看见一个大大牌子西安宜必思酒店。

我们到了,时间八点半刚刚好,想着马上就能见到各式各样的网络设备及拓扑心理就一阵窃喜。

这时老大给酒店网络管理员打电话,结果我们就更傻眼了,原来人家也堵车,哎呀没办法等吧。

九点十分,网管终于到了,再他的指引下我们来到ibis的机房。

进去以后,好冷(给设备降温用的空调),机房不大但是很整齐,各式设备摆放的井井有条,经过和网管的交谈得知人家用的设备是一样两台.......好有钱呀。

其中设备主要有cisco的2950交换机,电话交换机,以及中国电信赠送的华为交换机,协议转换器,其中最引人注目的就是一台和印度连接的juneper防火墙--这是我以前见都没见过的东西,真是大饱了眼福。

接下来,我们从网管那里得知现在酒店通过网通的光纤和上海的总部进行直接的通信,这就是要用到2811路由器,还有联通的协议转换器(V.35接口)

网络工程师成长日记365-IBIS西安工程回忆录 - 3

 

工程正式开始,首先酒店方的网管打开了2811路由器的包装箱,终于现出庐山真面目了。

拿到设备后老大让我们检查了设备数目和收货单上是不是匹配(这是很重要的),其中包括三个模块,两根直通线,一根(一端是串行口一端是V.35)。

正当我们要装模块的时候,发现模块已经装配好了(真是爽,可是又觉得遗憾少了亲自装配模块的经历)。

打开笔记本电脑连上consle线,连上路由器的串行口,另一端接到了联通光纤的协议转换器上,一切准备妥当。

打开电源后,机器运行正常,登陆到超级终端后,show running 后发现路由器的基本配置已经被上海的工程师刷到上边了,并且运行了MPLS VPN ,show ip int  brief后发现物理链路状态已经是UP了,可是我们发现二层协议是down的,因为是二层协议所以不存在路由协议,ip地址之类的问题。

那是什么原因呢,我们手动激活端口后,状态up了之后又跳转到down,经过思考会不会是封装格式不对,封装成ppp后还是没反应。

 

网络工程师成长日记365-IBIS西安工程回忆录 - 4

我们陷入了沉思,突然杨工说能不能把寄存器的值修改成0x2142,结果还是不行。

接下来,老大给上海的工程师打电话,对方说是两端的速率不一致,要打电话和西安联通线路工程师核实一下(因为酒店用的是512k,担心ce端把线接到了2m的口上),很快人家回复没问题。

我们排除了路由器的问题,物理连接的问题,后来老大说是要做打环测试,可是我们没有现成的工具做不成的,这下可难住我们了,后经过联系联通的线路工程师,说可能是线路出了问题。

不一会人家就过来了,经过打环确认线路没有问题,那会是什么问题呢,我都快崩溃了。

老大再次打电话给上海工程师,对方回复说是让西安联通数据部门ping一下pe到ce,我们想了二层协议没up怎么会ping通。

又一次失败了,已经12点了,人家都去吃饭了可我们没心思吃(其实我已经饿得不行了)。

这时,联通工程师建议我们先去吃饭,他再找找协转的问题。

 

 

 

匆匆吃完饭,回到ibis酒店继续讨论,我都有点退缩的想法,就在这时联通工程师带来了好消息,说是协转的速率跳线开关可能设置不对,拆下协转我们惊奇的发现协转背后还有几组微小的跳线开关,我的天,经过正确的设置后(调成512k),安转好协转后,二层协议立刻就up,show ip bgp ,show ip route后发现出现bgp路由信息,ping 对方的ip地址是通的。

我们高兴得都蹦了起来,接下来进行了调试,一切正常,这时已经是下午四点了。我们终于长舒了一口气

这次工程经历,我不仅学到在学校学不到的知识,而且见到很多以前没见过的设备。在

实际的工程中,我们会遇到一些非常棘手的问题,只要我们头脑清醒的去回忆我们曾经学到的知识,我相信没有处理不了的问题。

这次工程经历使我认识到我自身知识的不足,再接下来的学习中,我要踏踏实实的掌握每一个知识点,原理。

只有这样,才会在今后真正的工作中得心应手。

 

 

不能泄露商业信息,所以我就把不重要的配置给大家看看

 

ian02#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

 

Gateway of last resort is 210.53.161.109 to network 0.0.0.0

 

210.52.135.0/30 is subnetted, 3 subnets

B       210.52.135.76 [20/0] via 210.53.161.109, 00:11:40

B       210.52.135.52 [20/0] via 210.53.161.109, 00:11:40

B       210.52.135.56 [20/0] via 210.53.161.109, 00:11:40

210.53.164.0/30 is subnetted, 1 subnets

B       210.53.164.100 [20/0] via 210.53.161.109, 00:11:40

210.53.167.0/30 is subnetted, 1 subnets

B       210.53.167.148 [20/0] via 210.53.161.109, 00:11:40

210.22.133.0/30 is subnetted, 1 subnets

B       210.22.133.64 [20/0] via 210.53.161.109, 00:11:41

B    203.8.5.0/24 [20/0] via 210.53.161.109, 00:11:41

210.53.209.0/30 is subnetted, 9 subnets

B       210.53.209.40 [20/0] via 210.53.161.109, 00:11:41

B       210.53.209.116 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.112 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.108 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.104 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.72 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.220 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.216 [20/0] via 210.53.161.109, 00:12:11

B       210.53.209.200 [20/0] via 210.53.161.109, 00:12:11

210.53.166.0/30 is subnetted, 1 subnets

B       210.53.166.144 [20/0] via 210.53.161.109, 00:12:11

210.53.161.0/30 is subnetted, 2 subnets

B       210.53.161.96 [20/0] via 210.53.161.109, 00:12:11

C       210.53.161.108 is directly connected, Serial0/0/0

210.52.146.0/30 is subnetted, 2 subnets

B       210.52.146.32 [20/0] via 210.53.161.109, 00:12:11

B       210.52.146.44 [20/0] via 210.53.161.109, 00:12:11

210.53.160.0/30 is subnetted, 2 subnets

B       210.53.160.88 [20/0] via 210.53.161.109, 00:12:12

B       210.53.160.32 [20/0] via 210.53.161.109, 00:12:12

210.52.130.0/30 is subnetted, 1 subnets

B       210.52.130.100 [20/0] via 210.53.161.109, 00:12:12

192.168.10.0/30 is subnetted, 1 subnets

B       192.168.10.0 [20/0] via 210.53.161.109, 00:12:12

210.52.144.0/30 is subnetted, 1 subnets

B       210.52.144.164 [20/0] via 210.53.161.109, 00:12:14

172.16.0.0/28 is subnetted, 1 subnets

B       172.16.234.224 [20/0] via 210.53.161.109, 00:12:14

172.19.0.0/16 is variably subnetted, 9 subnets, 3 masks

B       172.19.246.64/26 [20/0] via 210.53.161.109, 00:12:14

B       172.19.246.0/26 [20/0] via 210.53.161.109, 00:12:14

B       172.19.170.64/27 [20/0] via 210.53.161.109, 00:12:14

B       172.19.170.96/27 [20/0] via 210.53.161.109, 00:12:14

C       172.19.246.192/26 is directly connected, FastEthernet0/0

B       172.19.245.192/26 [20/0] via 210.53.161.109, 00:12:14

B       172.19.0.0/16 [20/0] via 210.53.161.109, 00:12:14

B       172.19.246.128/26 [20/0] via 210.53.161.109, 00:12:14

B       172.19.245.128/26 [20/0] via 210.53.161.109, 00:12:14

172.20.0.0/16 is variably subnetted, 30 subnets, 5 masks

B       172.20.108.192/26 [20/0] via 210.53.161.109, 00:12:14

B       172.20.96.192/26 [20/0] via 210.53.161.109, 00:12:15

B       172.20.97.192/26 [20/0] via 210.53.161.109, 00:12:15

B       172.20.100.192/26 [20/0] via 210.53.161.109, 00:12:15

B       172.20.101.192/26 [20/0] via 210.53.161.109, 00:12:15

B       172.20.98.224/27 [20/0] via 210.53.161.109, 00:12:15

B       172.20.66.192/28 [20/0] via 210.53.161.109, 00:12:15

B       172.20.108.128/26 [20/0] via 210.53.161.109, 00:12:15

B       172.20.97.128/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.98.128/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.100.128/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.102.80/28 [20/0] via 210.53.161.109, 00:12:16

B       172.20.108.64/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.109.64/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.96.64/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.98.64/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.100.64/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.101.64/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.102.64/29 [20/0] via 210.53.161.109, 00:12:16

B       172.20.102.96/27 [20/0] via 210.53.161.109, 00:12:16

B       172.20.104.0/24 [20/0] via 210.53.161.109, 00:12:16

B       172.20.105.0/24 [20/0] via 210.53.161.109, 00:12:16

B       172.20.108.0/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.96.0/26 [20/0] via 210.53.161.109, 00:12:16

B       172.20.99.0/24 [20/0] via 210.53.161.109, 00:12:17

B       172.20.100.0/26 [20/0] via 210.53.161.109, 00:12:17

B       172.20.101.0/26 [20/0] via 210.53.161.109, 00:12:17

B       172.20.64.0/24 [20/0] via 210.53.161.109, 00:12:17

B       172.20.65.0/24 [20/0] via 210.53.161.109, 00:12:17

B       172.20.66.0/24 [20/0] via 210.53.161.109, 00:12:17

210.53.162.0/30 is subnetted, 1 subnets

B       210.53.162.12 [20/0] via 210.53.161.109, 00:12:18

210.53.173.0/30 is subnetted, 1 subnets

B       210.53.173.156 [20/0] via 210.53.161.109, 00:12:18

58.0.0.0/30 is subnetted, 1 subnets

B       58.246.65.168 [20/0] via 210.53.161.109, 00:12:18

220.248.8.0/30 is subnetted, 1 subnets

B       220.248.8.60 [20/0] via 210.53.161.109, 00:12:18

57.0.0.0/16 is subnetted, 1 subnets

B       57.200.0.0 [20/0] via 210.53.161.109, 00:12:18

210.53.175.0/30 is subnetted, 1 subnets

B       210.53.175.176 [20/0] via 210.53.161.109, 00:12:18

210.52.140.0/30 is subnetted, 3 subnets

B       210.52.140.224 [20/0] via 210.53.161.109, 00:12:18

B       210.52.140.200 [20/0] via 210.53.161.109, 00:12:18

B       210.52.140.152 [20/0] via 210.53.161.109, 00:12:18

210.53.174.0/30 is subnetted, 2 subnets

B       210.53.174.104 [20/0] via 210.53.161.109, 00:12:18

B       210.53.174.184 [20/0] via 210.53.161.109, 00:12:18

210.52.139.0/30 is subnetted, 2 subnets

B       210.52.139.12 [20/0] via 210.53.161.109, 00:12:19

B       210.52.139.152 [20/0] via 210.53.161.109, 00:12:19

218.105.198.0/30 is subnetted, 1 subnets

B       218.105.198.184 [20/0] via 210.53.161.109, 00:12:19

210.52.137.0/30 is subnetted, 2 subnets

B       210.52.137.112 [20/0] via 210.53.161.109, 00:12:20

B       210.52.137.144 [20/0] via 210.53.161.109, 00:12:20

210.52.136.0/30 is subnetted, 1 subnets

B       210.52.136.100 [20/0] via 210.53.161.109, 00:12:20

B*   0.0.0.0/0 [20/0] via 210.53.161.109, 00:12:20

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ian02#show ip bgp

BGP table version is 89, local router ID is 210.53.161.110

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

r RIB-failure, S Stale

Origin codes: i - IGP, e - EGP, ? - incomplete

 

Network          Next Hop            Metric LocPrf Weight Path

*> 0.0.0.0          210.53.161.109                         0 9929 17621 9929 ?

*> 57.200.0.0/16    210.53.161.109                         0 9929 17621 9929 ?

*> 58.246.65.168/30 210.53.161.109                         0 9929 17621 ?

*> 172.16.234.224/28

210.53.161.109                         0 9929 17621 ?

*> 172.19.0.0       210.53.161.109                         0 9929 17621 9929 ?

*> 172.19.170.64/27 210.53.161.109                         0 9929 9929 ?

*> 172.19.170.96/27 210.53.161.109                         0 9929 9929 ?

*> 172.19.245.128/26

210.53.161.109                         0 9929 9929 ?

*> 172.19.245.192/26

210.53.161.109                         0 9929 9929 ?

*> 172.19.246.0/26  210.53.161.109                         0 9929 9929 ?

*> 172.19.246.64/26 210.53.161.109                         0 9929 9929 ?

*> 172.19.246.128/26

210.53.161.109                         0 9929 9929 ?

*> 172.19.246.192/26

Network          Next Hop            Metric LocPrf Weight Path

0.0.0.0                  0         32768 ?

*> 172.20.64.0/24   210.53.161.109                         0 9929 17621 9929 ?

*> 172.20.65.0/24   210.53.161.109                         0 9929 17621 9929 ?

*> 172.20.66.0/24   210.53.161.109                         0 9929 17621 9929 ?

*> 172.20.66.192/28 210.53.161.109                         0 9929 17621 9929 ?

*> 172.20.96.0/26   210.53.161.109                         0 9929 9929 ?

*> 172.20.96.64/26  210.53.161.109                         0 9929 9929 ?

*> 172.20.96.192/26 210.53.161.109                         0 9929 9929 ?

*> 172.20.97.128/26 210.53.161.109                         0 9929 9929 ?

*> 172.20.97.192/26 210.53.161.109                         0 9929 9929 ?

*> 172.20.98.64/26  210.53.161.109                         0 9929 ?

*> 172.20.98.128/26 210.53.161.109                         0 9929 ?

*> 172.20.98.224/27 210.53.161.109                         0 9929 9929 ?

*> 172.20.99.0/24   210.53.161.109                         0 9929 9929 ?

*> 172.20.100.0/26  210.53.161.109                         0 9929 9929 i

*> 172.20.100.64/26 210.53.161.109                         0 9929 9929 ?

*> 172.20.100.128/26

210.53.161.109                         0 9929 9929 ?

*> 172.20.100.192/26

210.53.161.109                         0 9929 9929 ?

*> 172.20.101.0/26  210.53.161.109                         0 9929 9929 ?

*> 172.20.101.64/26 210.53.161.109                         0 9929 9929 ?

Network          Next Hop            Metric LocPrf Weight Path

*> 172.20.101.192/26

210.53.161.109                         0 9929 9929 ?

*> 172.20.102.64/29 210.53.161.109                         0 9929 9929 ?

*> 172.20.102.80/28 210.53.161.109                         0 9929 9929 ?

*> 172.20.102.96/27 210.53.161.109                         0 9929 9929 ?

*> 172.20.104.0/24  210.53.161.109                         0 9929 9929 ?

*> 172.20.105.0/24  210.53.161.109                         0 9929 9929 ?

*> 172.20.108.0/26  210.53.161.109                         0 9929 9929 ?

*> 172.20.108.64/26 210.53.161.109                         0 9929 9929 ?

*> 172.20.108.128/26

210.53.161.109                         0 9929 9929 ?

*> 172.20.108.192/26

210.53.161.109                         0 9929 9929 ?

*> 172.20.109.64/26 210.53.161.109                         0 9929 9929 ?

*> 192.168.10.0/30  210.53.161.109                         0 9929 17621 ?

*> 203.8.5.0        210.53.161.109                         0 9929 17621 ?

*> 210.22.133.64/30 210.53.161.109                         0 9929 17621 ?

*> 210.52.130.100/30

210.53.161.109                         0 9929 ?

*> 210.52.135.52/30 210.53.161.109                         0 9929 ?

*> 210.52.135.56/30 210.53.161.109                         0 9929 ?

*> 210.52.135.76/30 210.53.161.109                         0 9929 ?

Network          Next Hop            Metric LocPrf Weight Path

*> 210.52.136.100/30

210.53.161.109                         0 9929 ?

*> 210.52.137.112/30

210.53.161.109                         0 9929 ?

*> 210.52.137.144/30

210.53.161.109                         0 9929 9929 ?

*> 210.52.139.12/30 210.53.161.109                         0 9929 ?

*> 210.52.139.152/30

210.53.161.109                         0 9929 ?

*> 210.52.140.152/30

210.53.161.109                         0 9929 ?

*> 210.52.140.200/30

210.53.161.109                         0 9929 ?

*> 210.52.140.224/30

210.53.161.109                         0 9929 ?

*> 210.52.144.164/30

210.53.161.109                         0 9929 ?

*> 210.52.146.32/30 210.53.161.109                         0 9929 ?

*> 210.52.146.44/30 210.53.161.109                         0 9929 ?

*> 210.53.160.32/30 210.53.161.109                         0 9929 ?

*> 210.53.160.88/30 210.53.161.109                         0 9929 9929 ?

*> 210.53.161.96/30 210.53.161.109                         0 9929 ?

Network          Next Hop            Metric LocPrf Weight Path

*  210.53.161.108/30

210.53.161.109           0             0 9929 ?

*>                  0.0.0.0                  0         32768 ?

*> 210.53.162.12/30 210.53.161.109                         0 9929 ?

*> 210.53.164.100/30

210.53.161.109                         0 9929 ?

*> 210.53.166.144/30

210.53.161.109                         0 9929 ?

*> 210.53.167.148/30

210.53.161.109                         0 9929 ?

*> 210.53.173.156/30

210.53.161.109                         0 9929 ?

*> 210.53.174.104/30

210.53.161.109                         0 9929 ?

*> 210.53.174.184/30

210.53.161.109                         0 9929 ?

*> 210.53.175.176/30

210.53.161.109                         0 9929 ?

*> 210.53.209.40/30 210.53.161.109                         0 9929 ?

*> 210.53.209.72/30 210.53.161.109                         0 9929 ?

*> 210.53.209.104/30

210.53.161.109                         0 9929 ?

Network          Next Hop            Metric LocPrf Weight Path

*> 210.53.209.108/30

210.53.161.109                         0 9929 ?

*> 210.53.209.112/30

210.53.161.109                         0 9929 ?

*> 210.53.209.116/30

210.53.161.109                         0 9929 ?

*> 210.53.209.200/30

210.53.161.109                         0 9929 ?

*> 210.53.209.216/30

210.53.161.109                         0 9929 ?

*> 210.53.209.220/30

210.53.161.109                         0 9929 ?

*> 218.105.198.184/30

210.53.161.109                         0 9929 ?

*> 220.248.8.60/30  210.53.161.109                         0 9929 17621 ?

 

 

 

 

xian02#show run

Building configuration...

 

Current configuration : 3761 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname xian02

!

boot-start-marker

boot system flash:c2800nm-advipservicesk9-mz.124-15.T1.bin

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

!

ip cef

!

!

no ip domain lookup

ip domain name yourdomain.com

!

multilink bundle-name authenticated

!

!

voice-card 0

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

username cisco privilege 15 secret 5 $1$FdBh$L/DhUve5DwBuACS61BMWm0

archive

log config

hidekeys

!

!

!

!

!

!

interface Loopback0

no ip address

!

interface FastEthernet0/0

description IBIS xian02

ip address X.X.X.X 255.255.255.192

ip access-group To_SHAccor_In in

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description MPLS VPN

bandwidth 512

ip address X.X.X.X 255.255.255.252

no fair-queue

!

interface BRI0/1/0

no ip address

encapsulation hdlc

shutdown

!

interface BRI0/2/0

no ip address

encapsulation hdlc

shutdown

!

router bgp 65086

no synchronization

bgp log-neighbor-changes

redistribute connected

redistribute static

neighbor X.X.X.X  remote-as 9929

no auto-summary

!

!

!

no ip http server

ip http access-class 23

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip access-list extended To_SHAccor_In

permit ip any 57.0.0.0 0.255.255.255

permit ip any 172.19.0.0 0.0.255.255

permit ip any 172.20.66.0 0.0.0.255

permit ip any 172.20.65.0 0.0.0.255

permit ip any host 172.20.89.33

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

 

Cisco Router and Security Device Manager (SDM) is installed on this device and

it provides the default username "cisco" for  one-time use. If you have already

used the username "cisco" to login to the router and your IOS image supports the

"one-time" user option, then this username has already expired. You will not be

able to login to the router with this username after you exit this session.

 

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

 

username <myuser> privilege 15 secret 0 <mypassword>

 

Replace <myuser> and <mypassword> with the username and password you want to

use.

 

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device.

This feature requires the one-time use of the username "cisco"

with the password "cisco". The default username and password have a privilege level of 15.

 

Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.

 

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to use.

 

For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

exec-timeout 0 0

logging synchronous

login local

line aux 0

line vty 0 4

access-class 23 in

exec-timeout 30 0

privilege level 15

 

login

transport input all

line vty 5 15

access-class 23 in

exec-timeout 30 0

privilege level 15

 

login

transport input telnet

!

scheduler allocate 20000 1000

 

!

webvpn cef

!

end

本文是网络工程师成长日记(www.xacisco.net)原创文章,不授权任何个人和商业组织转载https://www.xacisco.net/4558

作者: admin

网工记小编 老郑  思科认证网络专家CCIE13155 微软全球最有价值专家MVP 微软认证系统专家MCSE,微软认证数据库专家MCDBA 通信技术讲师,motorola认证2G,3G技术讲师,nokia认证2G,3G技术讲师 网工记网站创始人,网工记实验室创始人,onelab网络实验室创始人

我要吐槽:

联系我们

联系我们

13810168532

在线咨询: QQ交谈

邮箱: 20004@163.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部