网络工程师成长日记333-某城市政府项目

网络工程师成长日记333-某城市政府项目 这是我的第333篇原创文章,记录网络工程师行业的点点滴滴,结交IT行业有缘之人 原文链接:http://www.xacisco.net/blog/ 直接上干货,拓扑图: 工程目的:排除故障 配…

网络工程师成长日记333-某城市政府项目

这是我的第333篇原创文章,记录网络工程师行业的点点滴滴,结交IT行业有缘之人
网络工程师成长日记333-某城市政府项目 - 1
原文链接:http://www.xacisco.net/blog/
直接上干货,拓扑图:
网络工程师成长日记333-某城市政府项目 - 2
工程目的:排除故障
配置如下:
LinWei#show running-config
Building configuration...
Current configuration : 2888 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname LinWei
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable password xxxx(老大说了要隐藏密码)
!
no aaa new-model
!
!
ip cef
!
!
no ip domain lookup
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
!
username cisco password 0 xxxxxxx
archive
 log config
  hidekeys
!
!
!
!
!
interface FastEthernet0/0
 description connect LAN
 ip address 10.61.129.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description connect WAN
 ip address 10.61.130.11 255.255.255.0
 duplex auto
 speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.61.129.254
ip route 10.0.0.0 255.0.0.0 10.61.130.10
ip route 10.61.129.0 255.255.255.0 10.61.129.254
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for  one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
username <myuser> privilege 15 secret 0 <mypassword>
Replace <myuser> and <mypassword> with the username and password you want to
use.
-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 exec-timeout 0 0
 logging synchronous
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
End
这次工程中主要是和以前不一样的,他的光端机收发都是用一根光纤,这个在以前就没有遇见过的,用一根光纤还是用两根光纤收发,我的看法是完全取决于:1.如果光端机支持收发一根光纤。2.看电信工程师怎么调和客户的需求了。还有一个就这个光端机和协议转器就集成在一块的,并且出来的是快速以太网口,一般咱们见到的是光端机和协议转器是分开的,而且是光端机出来都是串口。
这个城市政府网主要是想新加设备让内网走专线,也就是走这次新加的设备组成的网
而他们上外网还是走以前的线路,通过ADSL上外网。
这次工程还算是顺利吧,就是电信的人等时间有点长,不过等的过程中,我们都老大一在的确定是不是的自己的设备或者是线缆出问题了,我们一在的确定,把我们去的时候带的两根网线都用上了,反复测试确定自己的设备没有问题才做在哪里等电信的人。
我们在做工程的时候时候一定要把自己的责任和自己负责的设备搞清楚
比如这次我们反复确定自己的设备没有问题,凭自己做工程的经验感觉是电信的设备问题
即使我们知道是电信设备哪里出了问题,我的建议我们还是不要乱动他们的设备
即使动的时候也得他们的人在场,而且是经他们的允许后,我们再做,不然的话这个设备出了故障坏了,责任就是我们的了。
所以大家要慎重考虑好。
就谈这么些吧,看着老大在哪里设备上敲命令,他比打印机打字都快。我自愧不如啊!
本文是网络工程师成长日记(www.xacisco.net)原创文章,不授权任何个人和商业组织转载https://www.xacisco.net/4559

作者: admin

网工记小编 老郑  思科认证网络专家CCIE13155 微软全球最有价值专家MVP 微软认证系统专家MCSE,微软认证数据库专家MCDBA 通信技术讲师,motorola认证2G,3G技术讲师,nokia认证2G,3G技术讲师 网工记网站创始人,网工记实验室创始人,onelab网络实验室创始人

我要吐槽:

联系我们

联系我们

13810168532

在线咨询: QQ交谈

邮箱: 20004@163.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

关注微博
返回顶部