首页 » 网络工程师成长日记 » 网络工程师成长日记371-卡夫食品中国有限公司项目回忆录

网络工程师成长日记371-卡夫食品中国有限公司项目回忆录

发布日期:2018-12-05

浏览:139次

华为认证培训-优惠促销

网络工程师成长日记371-卡夫食品中国有限公司项目回忆录

这是我的第371篇原创文章,记录网络工程师行业的点点滴滴,结交IT行业有缘之人
网络工程师成长日记371-卡夫食品中国有限公司项目回忆录插图
今天,我与老大一起去中大国际,为卡夫食品中国有限公司做项目
尽管是项目不大,但第一次接触实际的我,还是很兴奋。
9点整,我们准时到达中大国际。
经过沟通前台才同意我们进入,前台还是很认真负责的,反复打了几个电话确认。来到卡夫公司
我们拿到了这次项目的设备cisco871路由器,这是一台基于ADSL拨号的路由器,并且具有vpn功能。
配置文档我们已经提前准备好了,通过TFTP直接copy进路由器,这时发现无法收到ip地址,于是打开debug,发现无法受到ack确认信息,于是我们找用户确认ADSL拨号的账户名和密码,发现账户名与之前提供的少了个0,于是更改了用户名,路由器拨号成功,收到电信分配的ip地址。
到此为止,我们的工作已经完成,电话联系上海方面的谭工程师,将获取的ip地址告诉他,他将我们的电话加入一个电话会议,电话会议中有卡夫各地公司的工程师,依此可以判断这次是全国同一升级路由器。
此时我发现英语的在工程项目的重要性,因为在电话会议中,国内统一由谭工程师与外方沟通,我们无法做到和外方工程师的沟通。外方工程师远程登录路由器然后做了配置的更改及安全策略,这是我们被t下线无法登录路由器。
这是我们应外方要求测试了本地网络的邮件及即时通讯软件的使用情况,一切正常没有发现网络连接问题。
到此,本次项目圆满完成。
通过这次项目经历,给我感触最深的一改就是英语在工程项目中的重要作用,对于专业英语的掌握特别是无障碍对话的能力,将来一定程度上会成为我们在行业中的发展瓶颈,因此在目前的积累阶段
我们必须将英语当成专业一样来学习,特别是对于专业英语的应用,应该不仅是看懂而已,而是要做到说的清;
写的出;听的懂。
只有这样在我们整个的网络工程师CCIE之路上才能够一帆风顺,今后的行业中才能够占有一席之地。
项目目的:完成基本拨号配置,拨号与电信连接,外方工程师远程登录,配置完成后协助外方工程师,测试本地网络情况。
我方对路由器的基本配置如下:
(重要的IP地址,密码和涉及机密信息被隐藏掉,ip地址使用x.x.x.x)
no spanning-tree vlan 1
ip domain name bt.com
!
aaa new-model
aaa authentication login default local enable
!
!
!
interface loopback 10
 ip address X.X.X.X 255.255.255.255
!
interface loopback 0
 ip address  10.175.192.3 255.255.255.255
!
username xxxxx password xxxxx
!
hostname kraft-ivs-cnsiakfso1-r01
!
enable secret xxxxx
!
ip subnet-zero
!
!
interface FastEthernet4
 description External interface to the Internet
 no shutdown
 speed auto
 no ip route-cache
 no ip mroute-cache
 duplex auto
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname xxxxx
 ppp chap password xxxxx
 ppp pap sent-username xxxxx password xxxxx
!
ip route x.x.x.x 255.255.255.240 dialer 1
ip classless
no ip forward-protocol udp netbios-ns
no ip forward-protocol udp netbios-dgm
no ip http server
!
dialer-list 1 protocol ip permit
!
access-list 109 permit ip 147.151.61.0 0.0.0.127 any
access-list 109 permit ip 61.29.48.128 0.0.0.15 any
access-list 109 deny   ip any any log-input
line vty 0 4
 access-class 109 in
 password cisco
 transport input all
!
ntp server 61.29.48.140

本文出自 网络工程师培训、思科认证、华为认证培训-onelab网络实验室 ,原文链接:https://www.xacisco.net/4586 。如若转载请注明出处。

网络工程师成长日记500-30岁学华为云计算是个明智的决定吗

网络工程师成长日记500-30岁学华为云计算是个明智的决定吗

您现在看到的是网络工程师成长日记,记录网络工程师,日常生活点点滴滴   有个朋友和我微信沟通了很长时间, …

2020-12-08

网络工程师成长日记444-老板是最大的销售

网络工程师成长日记444-老板是最大的销售

老板是企业最大的销售,这句话我一直铭刻在心,很简单,因为当你记住这句话,一切的问题,团队的一切的问题,公司 …

2019-11-17

网络工程师成长日记443-多从局外人的角度观察,也许能找到答案。

网络工程师成长日记443-多从局外人的角度观察,也许能找到答案。

下午的时候,一个合作公司的老总打电话给我,说了一件这样的事情,实际上他的观察也对,而且这个问题我反映过多次 …

2019-11-14

网络工程师交流群1

周一到周五晚7:30-8:30
免费公开直播课入群交流:
QQ群1:708776371
华为认证交流群网工记
QQ扫码入群:

直播地址和直播录屏地址,腾讯课堂:
https://ke.qq.com/course/3383684?taid=11122071219446148&tuin=a3b1001c

特色专栏:

联系我们

咨询华为认证培训,思科认证培训,微信添加:

微信咨询:hi20004 (可手动添加咨询)